Paski w poprzek negatywu

Ciemnia fotograficzna - Wszystko o procesie wywoływania negatywów czarno-białych

Moderatorzy: rbit9n, Jerzy, zladygin, Michał Kowalski

ineditalbe
-#
Posty: 42
Rejestracja: 15 sty 2011, 18:43
Lokalizacja: Jelenia Góra
Płeć:

Paski w poprzek negatywu

Post autor: ineditalbe »

Witam,

Wywołałem fomapan 100 w rodinalu 1:100, 20 st/ 30 min, wszystko cacy, wysuszyłem negatyw, a na nim na całej długości (z wyjątkiem pojednyczych klatek nawinietych bardziej "z wierzchu"szpuli) ni to zadymienie, ni to ślady po pęcherzach powietrza pokrywające się z perforacją. W dodatku w porównaniu z krawędzią (z literkami/ cyferkami) środek jest strasznie zadymiony.

Ktoś ma jakieś rozwiązania tej zagadki?(;
junkers_ju-87
-#
Posty: 534
Rejestracja: 25 lut 2010, 21:41
Lokalizacja: Świnoujście
Płeć:

Re: Paski w poprzek negatywu

Post autor: junkers_ju-87 »

inéditable pisze:Witam,

Wywołałem fomapan 100 w rodinalu 1:100, 20 st/ 30 min, wszystko cacy, wysuszyłem negatyw, a na nim na całej długości (z wyjątkiem pojednyczych klatek nawinietych bardziej "z wierzchu"szpuli) ni to zadymienie, ni to ślady po pęcherzach powietrza pokrywające się z perforacją. W dodatku w porównaniu z krawędzią (z literkami/ cyferkami) środek jest strasznie zadymiony.

Ktoś ma jakieś rozwiązania tej zagadki?(;
możesz pstryknąć fotke tego negatywu i nam pokazać ?
ju_87
Awatar użytkownika
matti_1989
-#
Posty: 282
Rejestracja: 29 kwie 2008, 18:51
Lokalizacja: Gdańsk
Płeć:
Kontakt:

Post autor: matti_1989 »

Może brudna szpula koreksu?
Fikumiku
-#
Posty: 546
Rejestracja: 24 sie 2009, 09:46
Lokalizacja: Kraków
Płeć:
Kontakt:

Post autor: Fikumiku »

Na 90% nie bełtałeś koreksem podczas wołania....te paski to niedowołany negatyw....
Maluje bez farb.

http://niewdana.pl/
Awatar użytkownika
nord
-#
Posty: 1587
Rejestracja: 04 mar 2009, 21:24
Lokalizacja: faceci są z marsa
Płeć:
Kontakt:

Post autor: nord »

tak w ciemno ;-) trudno cokolwiek powiedzieć.. wrzuć kilka skanów.
Big_Lynx
-#
Posty: 159
Rejestracja: 12 wrz 2010, 19:51
Lokalizacja: Kraków
Płeć:

Post autor: Big_Lynx »

inéditable,

ja nie znam się na tym negatywie i nigdy go nie używałem, ale wg http://www.digitaltruth.com/devchart.ph ... mdc=Search to jest sporo za długi czas chyba, że:

- chciałeś to wywołać akutacyjnie (stand development) bez ruszania koreksem przez całe 30 min.
- chciałeś podbić ISO do 400

Jeżeli nie - to może po prostu ten negatyw jest prze-wywołany?
--
serdecznie pozdrawiam
ineditalbe
-#
Posty: 42
Rejestracja: 15 sty 2011, 18:43
Lokalizacja: Jelenia Góra
Płeć:

Post autor: ineditalbe »

Poczytałem Wasze odpowiedzi, poprzeglądałem sieć i przyjrzałem się kliszy i wychodzi na to że obracanie przez 10 sekund na dwie minuty to za mało, i najwyraźniej w tym czai się mój błąd.

Cóż, przestroga na przyszłość.

skanów niestety (póki co) nie wrzucę, bom człowiek bez skanera i bez dostępu do niego. Jak dorwę gdzieś, to dokleję do postu
Awatar użytkownika
J.A.
-#
Posty: 8729
Rejestracja: 11 maja 2011, 14:02
Lokalizacja: Bielsko-Biała
Płeć:
Kontakt:

Post autor: J.A. »

Wywoływałem w R09 1+100 wiele filmów. W czasach gdy był to jedyny wywoływacz jaki miałem, a zakupu kolejnego nie można było przewidzieć, była to najlepsza metoda wywoływania. Mieszanie co dwie min wcale nie jest za mało. Przy tym rozcieńczeniu miesałem zawsze 10s/5min. I nigdy nie było pionowych smug od perforacji.
M7 + 4,5/50 + 4/80 + 4,5/150
"Mędrzec uczy się nawet od głupca, głupiec nie uczy się wcale"
ineditalbe
-#
Posty: 42
Rejestracja: 15 sty 2011, 18:43
Lokalizacja: Jelenia Góra
Płeć:

Post autor: ineditalbe »

odbitki porobione, zeskanowane i na papierze wygląda to jeszcze dziwniej.

poniżej takie, na ktorym dobrze widac, o co chodzi
Załączniki
kiosk.jpg
Ostatnio zmieniony 01 sie 2011, 14:52 przez ineditalbe, łącznie zmieniany 1 raz.
zaphod
-#
Posty: 462
Rejestracja: 21 lut 2010, 20:37
Lokalizacja: Kraków
Płeć:
Kontakt:

Post autor: zaphod »

A aparat masz szczelny? Robiłeś na nim inne filmy, czy ten był pierwszy?
F100 + C33 + 45D + AF10 Super
Awatar użytkownika
przemur
-#
Posty: 496
Rejestracja: 26 mar 2010, 18:11
Lokalizacja: Kraków
Płeć:
Kontakt:

Post autor: przemur »

Hmm, te jasne fragmenty mi przypominaja efekty nieutrwalonego filmu...
Awatar użytkownika
J.A.
-#
Posty: 8729
Rejestracja: 11 maja 2011, 14:02
Lokalizacja: Bielsko-Biała
Płeć:
Kontakt:

Post autor: J.A. »

A mi to wygląda jak jakaś solaryzacja, pomieszana z bardzo silnym efektem akutacyjnym.
M7 + 4,5/50 + 4/80 + 4,5/150
"Mędrzec uczy się nawet od głupca, głupiec nie uczy się wcale"
ineditalbe
-#
Posty: 42
Rejestracja: 15 sty 2011, 18:43
Lokalizacja: Jelenia Góra
Płeć:

Post autor: ineditalbe »

aparat na 100% szczelny, wcześniej na nim z 7 rolek zrobiłem i były ok.

wszystkie odczynniki świeże. Na ile to może być wina filmu- ewentualnego wcześnieszego uszkodzenia?
Awatar użytkownika
xneon
-#
Posty: 261
Rejestracja: 02 lut 2010, 13:40
Płeć:

Post autor: xneon »

raczej zaświetlenie, może przy ładowaniu do koreksu?
ineditalbe
-#
Posty: 42
Rejestracja: 15 sty 2011, 18:43
Lokalizacja: Jelenia Góra
Płeć:

Post autor: ineditalbe »

kurczę, zawsze nawijałem w tych samych warunkach (wyciemnione pomieszczenie) i nigdy nic sie nie działo. Jedyne co, to film (fomapan 100) i ilość częstotliwość obrotów się różniły.
ODPOWIEDZ