Problem z Lomo LC-A

Problemy z doborem materiału, naświetlaniem w ciężkich warunkach.

Moderatorzy: rbit9n, Jerzy, zladygin, Michał Kowalski

pawelel
-#
Posty: 10
Rejestracja: 13 kwie 2020, 09:48
Lokalizacja: Wodzisław Śląski
Płeć:

Problem z Lomo LC-A

Post autor: pawelel »

Cześć!
Dostałem od taty nowy aparat - Lomo LC-A. Jest z nim problem: nie działa naciąganie filmu(pokrętło z prawej strony jest zablokowane i nie chce się ruszać), próbowałem wyzwolić migawkę ale nic z tego :-/ . Potem pomyślałem że to jest spowodowane brakiem bateri, sprawdziłem i nic się nie zmieniło. Proszę Was o pomoc, co mogę z tym zrobić? Czy nadaje się już tylko do kosza? :-(
Dodam że prawdopodobnie kilka lat temu dzieci mogły się nim bawić.
Tak sobie tam robie zdjęcia analogowe
zaphod
-#
Posty: 479
Rejestracja: 21 lut 2010, 20:37
Lokalizacja: Kraków
Płeć:
Kontakt:

Problem z Lomo LC-A

Post autor: zaphod »

Stwierdzenia "nowy" i "kilka lat temu bawiły się nim dzieci" się wykluczają. Chciałeś powiedzieć że to strychowy leżak, przechowywany nie wiadomo jak i służący jako awaryjna zabawka dla bachorów. Kup co innego. Najlepiej żeby nie było z napisem "Lomo".
F100 + C33 + 45D + AF10 Super
Nomad
-#
Posty: 1079
Rejestracja: 14 sie 2015, 22:28
Lokalizacja: Kraków
Płeć:

Problem z Lomo LC-A

Post autor: Nomad »

Ja zacząłbym od pozorowanego zwinięcia filmu...
Drugi problem to nie do końca działające zasłonki obiektywu.
Trzeci i najgorszy to pad elektroniki - wtedy zostaje opcja przycisku do papieru.
Awatar użytkownika
technik219
-#
Posty: 3063
Rejestracja: 13 lut 2011, 20:15
Lokalizacja: ze wsi
Płeć:

Problem z Lomo LC-A

Post autor: technik219 »

Wytwory radzieckiej myśli technicznej mają to do siebie, że działają dopóki nie zaczniemy ich używać. Nawet używanie zgodne z przeznaczeniem powoduje ich awarie. Dotyczy to tak aparatów fotograficznych, jak samochodów. Fotografując radzieckim aparatem najwięcej uwagi trzeba poświęcić nie na kompozycję obrazu ale na tym by go nie zepsuć. W niektórych "wytworach"ważna jest kolejność czynności obsługowych, bo wykonanie ich w niewłaściwej kolejności powoduje awarię. LOMO LCA zostało skopiowane z (teraz nie pamiętam) aparatu japońskiego, Żeby zostało skopiowane 1:1 to pół biedy. Oni nie dosyć, że skopiowali to jeszcze "usprawnili" zastępując jedne elementy innymi, zastępując materiały innymi materiałami, metal plastikiem, plastik metalem, elementy elektroniczne japońskie podmienili swoimi, części współpracując nie są wzajemnie spasowane i działa to dopóki działa. Taki np. Kiev 19 posiadał migawkę obliczoną teoretycznie na 100 tys. zadziałań, jednak dopiero po 10 tysiącach wyzwoleń następowało wzajemne dopasowanie elementów współdziałających. Zanim więc dopasowały się elementy migawki to inne elementy ulegały znaczącemu zużyciu i cały aparat powinien być serwisowany.
Przez całe lata musieliśmy używać tych sprzętów bo o innych mogliśmy tylko pomarzyć. Z chwilą kiedy stać mnie było na prawdziwy aparat fotograficzny, bez żalu pozbyłem się wszystkich Zenitów, Kiewów (za wyjątkiem średnioformatowego), Zorkich i Fedów. Ich miejsce jest w gablocie muzealnej.
Na prawdę nie rozumiem jak w obecnych czasach można jeszcze upierać się przy fotografowaniu tymi zabytkami. Używanie ich odbiera całą radość z fotografowania i zakrawa na masochizm.
Obiektywy to co innego. Niektóre z nich są fajne, dają dobre odwzorowanie a często ciekawe efekty. Poza tym ich mechanika ogranicza się wyłącznie do przysłony a elektroniki nie mają żadnej, w zasadzie nie ma się w nich co popsuć.
Lux mea lex
Awatar użytkownika
J.A.
-#
Posty: 8360
Rejestracja: 11 maja 2011, 14:02
Lokalizacja: Bielsko-Biała
Płeć:
Kontakt:

Problem z Lomo LC-A

Post autor: J.A. »

Kupiłem w Foto-Optyce Zenita TTL. Rok bodaj 1983. Nówka sztuka nie śmigana. Pachniał farbą i garbarnią.
Bawiąc się i czytając instrukcję, czyli wszystko zgodnie z papierami. Instrukcja po rosyjsku, ale natenczas w rosyjskim byłem biegły w mowie, piśmie i czytaniu. Przy piątym, może piętnastym naciągnięciu migawki wylazły z nie j szelki, czyli to co się nawija na bębenek, jak się migawkę naciąga. I tyle z mojej radości posiadania nowiutkiego Zenita TTL.
Co do optyki to doświadczenia mam podobne, raczej pozytywne. Choć miałem egzemplarz 250-tki z mocowaniem P-Six i światłem 3,5, do której montażysta strzepnoł sobie popiół z papierosa.
M7 + 4,5/50 + 4/80 + 4,5/150
"Mędrzec uczy się nawet od głupca, głupiec nie uczy się wcale"
Awatar użytkownika
rbit9n
-# jr admin
Posty: 5070
Rejestracja: 07 mar 2007, 21:18
Lokalizacja: Rzeszów
Płeć:
Kontakt:

Problem z Lomo LC-A

Post autor: rbit9n »

technik219 pisze: 27 kwie 2020, 13:58 LOMO LCA zostało skopiowane z (teraz nie pamiętam) aparatu japońskiego
cosina CX-2, taki kompakcik klasy olympusa XA-2
"You smell that? Do you smell that? Phenidone, son. Nothing else in the world smells like that. I love the smell of phenidone in the morning."
Lieutenant Colonel William "Bill" Kilgore


zemsta toxycznego fotomutanta flickr
krzysztofk
-#
Posty: 1
Rejestracja: 13 paź 2021, 14:02
Płeć:

Problem z Lomo LC-A

Post autor: krzysztofk »

Cześć. Pytanie było o zablokowane przewijanie filmu. A nie o sens używania lomo.
Pytanie do autora - udało się rozwiązać problem? Bo natrafiłem na taki sam. Lomolka działała, ale dokłądnie tak samo przestała. Nie da się przewijać filmu, mnie działą też spust migawki. Więc możliwe, że to wina tego, że nie da się migawki wyzwolić. A przewijanie to już tylko konsekwencja. Chętnie bym naprawił sam. Bo aparat kupiłem za 70 PLN :)
ODPOWIEDZ