Przepalenia na filmie

Ciemnia fotograficzna - Podzielcie się receptami wywoływaczy i efektami ich użycia z różnymi negatywami - mile widziane skany ;)

Moderatorzy: rbit9n, Jerzy, Michał Kowalski, slawoj, zladygin

pnowicki
-#
Posty: 33
Rejestracja: 09 wrz 2020, 11:00

Przepalenia na filmie

Post autor: pnowicki »

Witam, na wywołanym filmie na klatkach pojawia się przepalenie w postaci jasnego pionowego pasma. Występuję to co jedną albo więcej klatek. Czasem jest przerwa kilku klatach, które są dobrze naświetlone, a potem znowu np, jedna na której jest przepalone pasmo. Jest ono zawsze w tym samym miejscu, po lewej stronie klatki (mniej więcej w 1/3).
Jedyne co mi się nasuwa to złe uszczelnienie aparatu. Czy są możliwe jakieś inne opcje?
Awatar użytkownika
powalos
-#
Posty: 1051
Rejestracja: 02 mar 2007, 21:42
Lokalizacja: Stęszew (pyrlandia)
Płeć:

Przepalenia na filmie

Post autor: powalos »

pnowicki, to może napisz jaki to aparat. Łatwiej będzie coś wydumać. ;-)
Fan Pentax'a.
Awatar użytkownika
bakulik
-#
Posty: 287
Rejestracja: 08 cze 2018, 13:14
Lokalizacja: Rumia
Płeć:
Kontakt:

Przepalenia na filmie

Post autor: bakulik »

Podejrzewam kiepskie uszczelnienie lub jego brak przy zawiasie tylnej klapki. Tam, gdzie trzymałeś aparat w ręku pomiędzy poszczególnymi zdjęciami, zawias był zasłonięty i nic się nie zaświetliło. W takim jednak przypadku owo pasmo byłoby na całej szerokości filmu. Jeśli występuje tylko w obrębie kadru, to podejrzewam wadliwą migawkę, ale ta musiałaby mieć przebieg poziomy. Tak czy inaczej, podaj więcej danych.
Pozdrawiam
Łukasz Bakuła
pnowicki
-#
Posty: 33
Rejestracja: 09 wrz 2020, 11:00

Przepalenia na filmie

Post autor: pnowicki »

powalos pisze: 08 paź 2020, 13:41 pnowicki, to może napisz jaki to aparat. Łatwiej będzie coś wydumać. ;-)
Fujica AX-3
pnowicki
-#
Posty: 33
Rejestracja: 09 wrz 2020, 11:00

Przepalenia na filmie

Post autor: pnowicki »

bakulik pisze: 08 paź 2020, 16:22 Podejrzewam kiepskie uszczelnienie lub jego brak przy zawiasie tylnej klapki. Tam, gdzie trzymałeś aparat w ręku pomiędzy poszczególnymi zdjęciami, zawias był zasłonięty i nic się nie zaświetliło. W takim jednak przypadku owo pasmo byłoby na całej szerokości filmu. Jeśli występuje tylko w obrębie kadru, to podejrzewam wadliwą migawkę, ale ta musiałaby mieć przebieg poziomy. Tak czy inaczej, podaj więcej danych.
Tutaj widać dobrze miejsca tych przepaleń na dwóch klatkach, i na jednej od góry jak się przyjrzysz również

https://imgur.com/9SkOtqc
Awatar użytkownika
4Rider
-#
Posty: 4094
Rejestracja: 19 kwie 2018, 12:34
Lokalizacja: Warmia
Kontakt:

Przepalenia na filmie

Post autor: 4Rider »

pnowicki pisze: 08 paź 2020, 19:48 Tutaj widać dobrze miejsca tych przepaleń na dwóch klatkach,
Na szczęście to nie migawka i pomijając ewentualny błąd na etapie obróbki to wada uszczelnienia - naświetliło się tylko na niektórych klatkach gdzie było duuuuuuużo zewnętrznego światła - zatem nieszczelność niewielka, ale i tak trzeba wymienić całość uszczelnienia.
A na razie możesz sobie po włożeniu filmu zakleić szpary w drzwiczkach czarną taśmą izolacyjną, najlepiej dwukrotnie - trochę to upierdliwe ale działa i jeśli nie masz materiału na te uszczelki to jest rozwiązanie.
F*** Everyone And Run
Galeria 4R: https://www.flickr.com/photos/4rider
pnowicki
-#
Posty: 33
Rejestracja: 09 wrz 2020, 11:00

Przepalenia na filmie

Post autor: pnowicki »

4Rider pisze: 08 paź 2020, 20:00
pnowicki pisze: 08 paź 2020, 19:48 Tutaj widać dobrze miejsca tych przepaleń na dwóch klatkach,
Na szczęście to nie migawka i pomijając ewentualny błąd na etapie obróbki to wada uszczelnienia - naświetliło się tylko na niektórych klatkach gdzie było duuuuuuużo zewnętrznego światła - zatem nieszczelność niewielka, ale i tak trzeba wymienić całość uszczelnienia.
A na razie możesz sobie po włożeniu filmu zakleić szpary w drzwiczkach czarną taśmą izolacyjną, najlepiej dwukrotnie - trochę to upierdliwe ale działa i jeśli nie masz materiału na te uszczelki to jest rozwiązanie.
Czy to musi być jakiś specjalny materiał na uszczelnienie? Czy jest coś co dostane w sklepie i będę w stanie samemu uszczelnić?
Awatar użytkownika
bakulik
-#
Posty: 287
Rejestracja: 08 cze 2018, 13:14
Lokalizacja: Rumia
Płeć:
Kontakt:

Przepalenia na filmie

Post autor: bakulik »

Wygląda więc na nieszczelny aparat. Pierwszy raz go używałeś? Bo jest jeszcze jedna możliwość. Widzę, że film to Foma. Mnie się kiedyś zdarzyło takie coś:

Obrazek

Zaczyna się w połowie 30 klatki i słabnie w kierunku końca filmu tak, że klatki 36 i 37 są już ok. Mocniejsze jest na dole filmu, nie widać naświetlonych numerów klatek, słabnie ku górze. Film zapakowany fabrycznie w kasetkę, nie nawijany ze szpuli. Aparat używany wielokrotnie, wcześniej ani później niczego takiego na wyciągniętym z niego filmie nie uzyskałem. W trakcie zdjęć mi się nie otworzył, ale nawet gdyby to się stało, to zaświetlone byłyby pierwsze klatki, a nie ostatnie, schowane w kasecie. W ciemni też się nie zaświetlił, gdyby do tego doszło poza aparatem, to raczej wyszedłby całkowicie zaświetlony – czarny – a tu kadry są widoczne. Zwalam na wadę fabryczną. ;-)
Pozdrawiam
Łukasz Bakuła
Awatar użytkownika
bakulik
-#
Posty: 287
Rejestracja: 08 cze 2018, 13:14
Lokalizacja: Rumia
Płeć:
Kontakt:

Przepalenia na filmie

Post autor: bakulik »

pnowicki pisze: 08 paź 2020, 20:13 Czy to musi być jakiś specjalny materiał na uszczelnienie? Czy jest coś co dostane w sklepie i będę w stanie samemu uszczelnić?
Zależy od danego aparatu. Często wystarczy sznurek/mulina, czasem przydatna jest spieniona guma (mikroguma, pianka kolorowa, dostępna w arkuszach w sklepach dla plastyków, Ciebie oczywiście interesuje czarna). Niektórzy poświęcają na to podkładkę pod myszkę, ale to też jest spieniona guma.
Pozdrawiam
Łukasz Bakuła
pnowicki
-#
Posty: 33
Rejestracja: 09 wrz 2020, 11:00

Przepalenia na filmie

Post autor: pnowicki »

bakulik pisze: 08 paź 2020, 20:22 Wygląda więc na nieszczelny aparat. Pierwszy raz go używałeś? Bo jest jeszcze jedna możliwość. Widzę, że film to Foma. Mnie się kiedyś zdarzyło takie coś:

Obrazek

Zaczyna się w połowie 30 klatki i słabnie w kierunku końca filmu tak, że klatki 36 i 37 są już ok. Mocniejsze jest na dole filmu, nie widać naświetlonych numerów klatek, słabnie ku górze. Film zapakowany fabrycznie w kasetkę, nie nawijany ze szpuli. Aparat używany wielokrotnie, wcześniej ani później niczego takiego na wyciągniętym z niego filmie nie uzyskałem. W trakcie zdjęć mi się nie otworzył, ale nawet gdyby to się stało, to zaświetlone byłyby pierwsze klatki, a nie ostatnie, schowane w kasecie. W ciemni też się nie zaświetlił, gdyby do tego doszło poza aparatem, to raczej wyszedłby całkowicie zaświetlony – czarny – a tu kadry są widoczne. Zwalam na wadę fabryczną. ;-)
To niestety nie jest wada fabryczna filmu. Próbowałem również na filmie kolorowym. Ten sam efekt ;/
Pozostaje mi tylko porządnie uszczelnić aparat

Dziękuję wszystkim za pomoc 😊
Awatar użytkownika
technik219
-#
Posty: 2857
Rejestracja: 13 lut 2011, 20:15
Lokalizacja: ze wsi
Płeć:

Przepalenia na filmie

Post autor: technik219 »

Sprawdź gąbkę z prawej strony, tam gdzie są zawiaski tylnej klapy.
Lux mea lex
zaphod
-#
Posty: 473
Rejestracja: 21 lut 2010, 20:37
Lokalizacja: Kraków
Płeć:
Kontakt:

Przepalenia na filmie

Post autor: zaphod »

Do uszczelnienia dobry jest też filc z kaset małoobrazkowych filmów przyklejony taśmą dwustronną. Uszczelniłem tym moją mamiyę c33 i nic nie puszcza.
F100 + C33 + 45D + AF10 Super
ODPOWIEDZ