T90 problem

Aparaty tradycyjne - Informacje i problemy z Waszym sprzętem. Bez względu na format - zapraszamy

Moderatorzy: rbit9n, Michał Kowalski, slawoj, Jerzy

piotrp
-#
Posty: 14
Rejestracja: 04 lis 2018, 16:16
Płeć:

T90 problem

Post autor: piotrp » 10 lut 2019, 20:11

Witam,

Mam taki problem z T90.

Aparat funkcjonuje. Czasami tylko sie nie włącza plus w wizjerze brak jakiechlowiek informacji. Wyświetlacz działa, zdjęcia można robić, czasy trzymają, migawka strzela. Wiec nie wyglada mi to ja często spotykany problem błędu EEE w T90.
Co to moze być?

Awatar użytkownika
4Rider
-#
Posty: 598
Rejestracja: 19 kwie 2018, 12:34
Lokalizacja: Warmia
Płeć:
Kontakt:

T90 problem

Post autor: 4Rider » 10 lut 2019, 20:42

2xE=F
EEE=FE
FE - Fatal Error :mrgreen:

Ciekawe rzeczy piszą, ponoć leczy się to walnięciem aparatem o biurko:
Błąd EEE jest spowodowany przez jedną z dwóch rzeczy, albo jest to zakłócenie mikroprzełącznika, albo cewka zapłonowa wymaga wymiany. Włącz aparat i wykonaj zdjęcie, które wywoła kod EEE. Trzymaj kamerę około 4 cali nad drewnianym biurkiem i przyłóż nią ostrym, ale delikatnym uderzeniem w podstawę! Spróbuj kilka razy. Jeśli nadal masz kod EEE, użyj przycisku wyboru akumulatora, aby go wyczyścić.

Zrób kolejne zdjęcie. Jeśli błąd pojawi się ponownie, prawdopodobnie będzie to cewka zapłonowa, którą zastąpiono kwotą 70-80 £. Jeśli nie, jest to mikroprzełącznik, który zablokował się, a uderzenie go powaliło. Myślałem, że moja to cewka zapłonowa, dopóki nie włączyłem aparatu, żeby pokazać komuś innemu, dlaczego uderzam nim o biurko.

Teraz działa dobrze. Nadzieja, która pomaga.
Źródło: Flickr

https://www.flickr.com/groups/49231982@ ... 677938251/

\
PS: za cholerę nie wiem o jaką "firing coil" - 'cewkę zapłonową' chodzi?!?

PS 2 : chyba że to rozłożymy i weźmiemy samo "firing" - 'strzał', cewka pozostaje cewką, może to jakieś żargonowe określenie "shutter button" 'spustu migawki'? No chyba to wygląda...
"As one forever searching
For landscapes serene..."

Galeria 4R: https://www.flickr.com/photos/145244376@N02/

piotrp
-#
Posty: 14
Rejestracja: 04 lis 2018, 16:16
Płeć:

T90 problem

Post autor: piotrp » 10 lut 2019, 21:33

Temat zamknięty. Problem rozwiązany 🙂 przełącznik finder znajdował sie w pozycji wyłączonej 😜

ODPOWIEDZ